Well, it took the help of the high-tech friend previously mentioned to get it 
done, but we finally got Acrobat Pro Version 9 installed.

The culprit that kept preventing it (and causing the "Setup has detected a more 
functional product" popup) turned out to be the "Adobe pdf creator" thing that 
INstalled with FrameMaker but did not UNinstall when I uninstalled FrameMaker 
to see if doing so would allow Acrobat Pro to complete its install.

The first part of the late-afternoon session was spent downloading and 
installing the latest AMD chipset drivers from the MSI web site. I don't know 
if any other of you have an MSI motherboard with AMD processor, but my 
experience with it was terrible; the physical installation early last week was 
ok, but installing the MSI device drivers via the God-awful "Live Update 6" 
feature did NOT function correctly. I tried it over and over and the download 
seemed to complete but the new drivers never actually "installed" (as indicated 
by the MSI Live Update "History" tab).

My phone converations with the MSI tech support folks were such that they 
assumed the download would automatically result in the drivers automatically 
installing -- but they didn't. So the tech support was NOT good, nor surprised 
or inquisitive.

Anyway, my friend found a backdoor way to get them (not via Live Update 6) and 
installed them. The result was a superior display and no more popups announcing 
that "hardware acceleration" was not enabled (even though it was, as indicated 
by the Windows 7 device driver troubleshooting window).

The only reason for this update was a move to 64-bit Windows 7 because my old 
(superior) ASUS motherboard did not support Windows 7 after I moved from 
Windows XP. In hindsight, I wish I'd purchased another ASUS motherboard, but 
money was a problem at the time.

So after that, we once more tried various ways to get Acrobat 9 on there, but 
to no avail. So we checked Control, Panel --> Uninstall Programs and then found 
the Adobe PDF Creator thing. I actually believed uninstalling FrameMaker 
uninstalled all of it and its add-ons but I was obviously wrong. Too much faith 
in the company, I guess.

So to be safe, we unstalled all of the Adobe things and ta-da! Acrobat 9 
installed smoothly and beautifully; and after opening a few test pdf files to 
check it out, it works just as it should.

Tomorrow (Sunday), I'll REinstall FrameMaker 10. Which features should I NOT 
install? Remember -- it's Acrobat Pro Version 9 and FrameMaker 10.

Again, thanks to all for your kind assistance.

-- Ken in Atlanta

On Saturday, January 3, 2015 2:20 PM, Robert Lauriston <> 

>Did you apply the Acrobat 9.2 update?
>Did you check the Programs and Features control panel to make sure
>that some newer version of Reader or Acrobat is not installed?

You are currently subscribed to framers as

Send list messages to

To unsubscribe send a blank email to
or visit

Send administrative questions to Visit for more resources and info.

Reply via email to