On 6/18/07, William Allen Simpson <[EMAIL PROTECTED]> wrote:
> 1) install the latest lua.  Make sure it works.  Surely the latest lua will
> still work with the older tolua!

No, tolua 5.0 does not work with lua 5.1, unfortunately. And there is
no more recent version of tolua, hence the use of tolua++, a more up
to date derivative version.

  - Per

_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to