Hi Damien,
Yes, but the game was compiled using newer Windows libraries than
those that ship with XP. The game is actually designed for Windows 7,
and therefore you might have to install newer Windows API libraries
that come with Windows 7. You can do that simply by installing the
latest Visual C++ runtime libraries which will upgrade various XP
components to their latest versions making Windows 7 applications
backwards compatible. I should have mentioned this in the manual and
on the system requirements section of the products page.

HTH


On 7/6/10, Damien Pendleton <dam...@x-sight-interactive.net> wrote:
> Hi Thomas,
> According to your system requirements I should be up to scratch. I am
> running the game on Windows XP, which usually includes DirectX 8, and there
> are no other dependencies mentioned that should stop the game from working.
> Regards,
> Damien.

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to