Date: Mon, 15 Aug 2005 19:30:35 -0700
   From: Brian Thomason <[EMAIL PROTECTED]>

   >Roger, Brian has a rather odd problem whereby when he starts the
   >Print plugin on a fresh image he gets completely empty positioning
   >boxes (nothing filled in for any of the position/sizing boxes).
   >I'll send you a screenshot under separate cover.

   One thing to note, Roger, is that this is only prevalent in our
   packaging of gimp 2.2.8, as Debian's package, last I checked, has
   printing explicitly disabled for some reason. (Perhaps for the same
   problem, but I doubt it) I'm sure you have far more insight on this
   than I do, however.

This helps.  The GIMP actually includes its own copy of the Print
plugin, but I don't know exactly what source that's based on.  What
you might try is using --disable-print with the GIMP, and configuring
Gimp-Print with --enable-gimp (which builds the Print plugin out of
the Gimp-Print source).

-- 
Robert Krawitz                                     <[EMAIL PROTECTED]>

Tall Clubs International  --  http://www.tall.org/ or 1-888-IM-TALL-2
Member of the League for Programming Freedom -- mail [EMAIL PROTECTED]
Project lead for Gimp Print   --    http://gimp-print.sourceforge.net

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to