>>>Try the last version, 12.04. I hate the Unity environment, but you may
>>>like it, or change to Gnome 3 or even something similar to Gnome 2.
>> Understood ! In fact i already have an old Ubuntu Karmic Koala somewhere on 
>> another hard drive. I'll boot on that later.
> That's a version of Ubuntu much too old. GIMP 2.8 does not work with
> 11.04, and I understand that having it to work with 11.10 needs a
> little preliminary work. With 12.04, it's directly accessible via
> apt-get or similar tools.

My mistake: for 11.10 as well as for 12.04, you need to include
ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu in your software
Olivier Lecarme
gimp-user-list mailing list

Reply via email to