Hi Chris,

thanks for your help.

Seems that the py isn't installed correctly cause I can't find it in the
plug-in browser. Usually I place plug-in files here:

/Users/<username>/Library/Application Support/Gimp/plug-ins
(and they are working though)

anyone knows a better place under OS X for *.py files??
thank you in advance,

> Von: Chris Mohler <[EMAIL PROTECTED]>
> Datum: Mon, 13 Oct 2008 11:24:17 -0500
> An: Bettina Karena Lechner <[EMAIL PROTECTED]>
> Cc: gimp-user <gimp-user@lists.xcf.berkeley.edu>
> Betreff: Re: [Gimp-user] Converting Adobe *.ase swatch files from Kuler to
> Gimp *.gpl swatch files
> On Mon, Oct 13, 2008 at 4:42 AM, Bettina Karena Lechner
> <[EMAIL PROTECTED]> wrote:
>> Hi!
>> Trying to use the python-script on OS X 10.4 PPC (first updated python to
>> 2.6, got GIMP 2.6.1) but it's not working. When I try to import the *.ase in
>> to GIMP palettes it says: Unknown filetype.
>> Maybe I failed by moving the file convert_ASE_to_GPL.py into the right
>> folder?? Where should I put it?
>> Thanks
>> Tina
> Hi Tina,
> To make sure the plug-in is installed, go to Help->Plug-in Browser and
> enter "palette" in the search box.  If "Import ASE Palette" is listed,
> then the plug-in has been installed properly.  If not, someone here
> should know where to place the plug-in file (in OS X).
> If it's installed, but not working:  are you using an ASE file from
> Kuler? Can you copy the exact error message? If it's a Kuler file and
> won't open, could you send it to me at [EMAIL PROTECTED]
> Thanks,
> Chris

Gimp-user mailing list

Reply via email to