Hi Chris,

python is working properly. I run a test in the terminal-window and
everythink worked fine.

but maybe that was a hint: where do I get this:
>  or gimp's python bindings are
> not installed.  

I downloaded Gimp from here:

> Von: Chris Mohler <[EMAIL PROTECTED]>
> Datum: Mon, 13 Oct 2008 11:58:46 -0500
> An: Bettina Karena Lechner <[EMAIL PROTECTED]>
> Cc: gimp-user <gimp-user@lists.xcf.berkeley.edu>
> Betreff: Re: [Gimp-user] Converting Adobe *.ase swatch files from Kuler to
> Gimp *.gpl swatch files
> On Mon, Oct 13, 2008 at 11:45 AM, Bettina Karena Lechner
> <[EMAIL PROTECTED]> wrote:
>> Hi Chris,
>> thanks for your help.
>> Seems that the py isn't installed correctly cause I can't find it in the
>> plug-in browser. Usually I place plug-in files here:
>> /Users/<username>/Library/Application Support/Gimp/plug-ins
>> (and they are working though)
>> anyone knows a better place under OS X for *.py files??
>> thank you in advance,
>> tina
> I'm just guessing, but it seems to me like either python is not
> installed (or not installed properly), or gimp's python bindings are
> not installed.  Someone with more experience running GIMP on OSX will
> hopefully be along to help you out, but in the meantime: which site
> did you download/install GIMP from?
> Chris

Gimp-user mailing list

Reply via email to