< snip >
> >
> I have no experience of UFRaw.  If you can get your images into gimp my
> plug-in should work.  I have just changed it to remove the saving of debug
> data.  I will be interested in your experience.
> Geoff
I have tried with the plug-in but, unfortunately, I cannot detect
anything happening. I use Gimp 2.6.X and Ubuntu 10.4 and I will try to
explain what I did. I downloaded the file, installed it in the
appropriate plug-ins folder and set the permissions to execute. The
entry Batch Restore appeared in Gimp at the bottom of Filters. With a
slide copy loaded in Gimp I selected Batch Restore and a window opened
headed python-fu_batch_restore offering various options. I tried various
Degree of Restoration settings with Make less blue and also tried
turning Make less blue to No but in all cases on clicking OK the window
immediately closed and nothing seems to happen. 

The image I am working with was prepared by photographing the slide
using a close up attachment and is the JPG image straight from the

Am I doing something wrong or should I assume that the slide which is
getting on for 30 years old and from which the copy was made has no
deterioration in the colours? 


Gimp-user mailing list

Reply via email to