On Sat, Jan 15, 2000 at 10:47:45PM -0500, Kelly Lynn Martin 
> On Fri, 14 Jan 2000 13:20:52 +0100, robert schiffers <[EMAIL PROTECTED]> said:
> >thanx for all your help. i found a solution to my problem, which
> >seems easy to me. just reinstall your KDE.  worked for me :-)
> Um, that's a Windows mentality.  Here in the real world, "just
> reinstall" is not a solution.

Yes, but he didn't mean to say "reinstall", which is obviously the wrong

The right thing to do is "upgrade". Just as with security problems: you
have the choice of upgrading (thus fixing), or living with the bug.

Gimp already _does_ try to work around bugs in other packages (like
kde), and kde no doubt does the same for other packages.

But since this is free software, we take the moral right to fix the right
piece of it, which is, in that case, not Gimp itself.

Adding workarounds in Gimp would be the "windows mentality".

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |

Reply via email to