in the meanwhile I tried Gimp with different window-managers. The
selection-tool works properly in fvwm and fvwm2, but nowhere else
(also icewm). My daughter runs  Gimp in Win98. Also there everything
works fine, only the selection tool won't.

I don't think that such problems can be acceptable for the future.


> Hi,
> > i know perfectly how the selection add/substract works, but like
> > ziegler ive got the problem with the new version 1.11.
> >
> > two friends of mine are running the same version on nearly the
> > system and there it works perfectly. so i thought it may be a
> > like those made in the "menurc" or "gimprc" files.
> >
> > it makes me mad, please help!
> It really seems to be a problem with the window manager. Normally
I'm using also
> KDE 1.1.2 and I got the same problems with Gimp 1.1.14, but not with
1.0.4. Now
> I've tried icewm as window manager and it works with 1.1.14 ! I've
got now
> ideas why ...
> Best Regards
> Gerd
> --
> ________________________________________________________________
> Gerd Mueller                               [EMAIL PROTECTED]
> softwarebuero m&b                    http://www.softwarebuero.de

Reply via email to