I could have sworn I had spellchecker working under OS X 10.6.2 (+ x64
extensions) last week, just by installing the aspell package in MacPorts
(v0.60.6_2). But since then it wouldn't work other than to occasionally *
almost* pop-up the checker window when frantically hitting F7 -- it would
flicker for the briefest moment but never appear. Command line tests of
aspell showed it was installed and working fine. Indeed, if I changed the
LyX preference to ispell -- not installed -- spell checker would complain,
so LyX *was* able to locate aspell.


I just installed the latest
cocoAspell<http://people.ict.usc.edu/%7Eleuski/cocoaspell/>(v2.1, with
Snow Leopard updates), which I haven't tried before, and
it now works fine in LyX 1.6.5. Mostly guessing, I selected a few of the
various English dictionaries available from the new spelling Preference Pane
cocoAspell installs. Perhaps that makes a difference somehow? I haven't
tried non-English dictionaries though.

 ~:justin.wood <http://civilisationshift.wordpress.com/>:~ ≤ 350ppm
On Wed, Mar 17, 2010 at 08:49, Marshall Feldman <ma...@uri.edu> wrote:

> I have the same problem on a Mac (Leopard), and I do have admin.
> privileges.

Reply via email to