Hi Gabriel,

first of all: I solved it.

Gabriel Barazer schrieb:
> can you tell what is the mod_fcgid version on each server? If the 
> version is the same, you may be facing the same bug on each server, but 
> for some reason it's not triggered on Debian Sarge.
Debian is a "little" conservative with the upgrade of versions.
So Sarge is running the old 1.05 and Etch (latest Debian-release!) is 
running the old 1.10.

> very good to know, except if the module on etch is an old version. Have 
> you set the same fcgid directives in your apache configuration?
Yes, same directives.
Because Debian Etch is running the old 1.10, I compiled the current 
version by myself. After I figured out that I have to use 
--with-suexec-bin and SharememPath, I was able to install the new 
module. :-)

And it worked!
Just for the records:
First request: real    0m0.056s
Second request: real    0m0.007s

Very great ... thanks for the help.


This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
Mod-fcgid-users mailing list

Reply via email to