lol! Actually, I'm half Newf. However, just removing the [ ] worked.

We've lots of snow this year! Just got 12cm today in fact (that's approx.
4.75 inches for those of you south of the border :) ).

Well, time to go home to my Igloo.....

Tim

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, January 30, 2002 5:54 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Warning: Unconnected net label


Good point Mr. Lomax

Tim, are you sure you're not a Newf dere buy! Puttin dem signals in
backwards AD[15..0]?

I do believe that I have tried this in the past but it was a while ago and
I'm not sure which version of Protel, however I do remember that this did
not in fact produce a correct netlist.  Protel is fussy...unintelligent...
or just plain rigid in it's bus labelling format. You may want to check the
netlist manually to ensure that it includes all the nodes. Or...you might
just want to stick to the incremental format AD[0..15].

Good luck from out West....BTW how much snow you got out in the Maritimes
this year?


                           GE Energy Services
______________________

Lloyd Good
Development Digitization

Substation Automation Solutions
GE Harris Energy Control Systems Canada, Inc.
2728 Hopewell Place N.E., Calgary, Alberta T1Y 7J7  CANADA
Tel: 403.214.4777,  Dialcomm: 8.498.4777,  Fax: 403.287.7946
Website: www.gepower.com/geharrisenergy/

NOTICE: The information contained in this e-mail is privileged, confidential
and intended solely for the use of the addressee named above. If the reader
of this e-mail is not the intended recipient, you are hereby notified that
any dissemination, distribution or copying of this e-mail is strictly
prohibited. If you have received this e-mail in error, please notify me
immediately by telephone (collect) at (1) 403.214.4400 and destroy this
e-mail as well as any copy. Thank you.


-----Original Message-----
From: Abd ul-Rahman Lomax [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, January 30, 2002 2:24 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Warning: Unconnected net label


At 10:55 AM 1/30/2002 -0400, Tim Fifield wrote:
>I get a "Warning: Unconnected net label on net ..." when I run ERC in the
>Sch editor. I'm trying to label a bus line with a the following net label
>AD[15..0]

Others pointed out the problem with naming the individual nets as AD[0]
etc., but I have not personally tested bus labels of the form BUS[n..m]
where n>m. The examples in the manual and that I have used would have
AD[0..15], not AD[15..0]. It might not make any difference if Protel has
built a little more intelligence into the program than I might expect, but
it also would not make any difference if the bus labels were not used with
ports, since the bus label really only functions to link sheet entries and
ports to nets, bus labels are otherwise cosmetic.

In other words, this particular problem was with the net names. But there
might also be a problem with the bus name. If anyone has seen decremented
names work in a functioning bus label, let us know!

[EMAIL PROTECTED]
Abdulrahman Lomax
Easthampton, Massachusetts USA


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to