Sean,
On my installation of 99SE on Win2Kpro it does not seem to matter that I
needed to shut
down with Task Manager, it does this just shutting down Protel normaly,
every now an then the process remains running when I just close Protel only,
which of course won't let you shut down the machine, and then need to use
Task Manager.
It has also on occasion wacked out on close and started the system beeping
which I just had to do a non proper shut off at that point. I have not had
that happen for quite awhile though.
But it does still seem to hang on running after a close sometimes.
I have seen no problems with system or software after this but it does leave
you with a
questionable feeling.
Bob
Robert M. Wolfe, C.I.D.
[EMAIL PROTECTED]
----- Original Message -----
From: "Sean James" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Wednesday, March 06, 2002 6:57 AM
Subject: [PEDA] Weird behaviour


> Has anybody had this happen to Protel 99SE under WIN 2K Professional? I've
> had to shut down the program occasionally using Task Manager, and every
once
> in awhile, when I go to shut down Windows, I find out Protel is still
> "running". Any clues?
> Sean James
> PCB Designer
> Telecast Fiber Systems
> 102 Grove Street
> Worcester, MA 01603
> TEL 508-754-4858 x33
> FAX 413-541-6170
>
>
>


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to