"Watnoski, Michael" wrote:

> Greetings All,
>
>         I am generating the Gerbers at 2.4 imp.  The problem does not seem
> to be a round off type, rather the arc portion of the poured polygon around
> a pad continues for a full 360 degrees.  I did not have to import the
> Gerbers back to Protel.

No, I didn't mean to import Gerbers into protel for work on the PCB, but
to see whether Protel displays the incorrect info IN PROTEL.  This would make
it a lot more meaningful to the Altium support people, if the error can be
demonstrated completely within Protel.  I always check my Gerber files
by importing back into Protel, and catch a number of common mistakes
in setting up apertures, hole sizes, board outline and plot legends, etc.
I do this mostly because it is the fastest way to check the Gerbers.

Jon


************************************************************************
* Tracking #: 8A2612DAEB9E8045B6B5ED837D393DC97FDEEDC4
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to