Hello,

I'm using Protel 99SE w/SP6 on Windows 2000.  Many of my schematic symbols 
(from the Protel Libraries) have overbars on the low-true signal 
names.  When viewed on my monitor they look fine but when I print the page 
all of the overbars become several inches long, extending out of the entire 
symbol itself in many cases.  This totally destroys and confuses the look 
of the printed schematic.  I'm using an HP 4MV in landscape mode for all 
printing.  I imagine this must have something to do with a printer font 
problem, although everything else I print other than Protel schematics 
comes out fine.  Any ideas or specifics on how to remedy this?  How about 
if someone invents something, maybe we should call it WYSIWYG, so that what 
you see is what you get:-)

Thanks,
Ray Mitchell
[EMAIL PROTECTED]


************************************************************************
* Tracking #: BAB253005421794DB82EBAD5B2886258B8073B1B
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to