Now that I know of the P L command, I went into the PCB library editor to
create a component and the P L command does not exist!  However, you can use
the P T command on a mechanical layer and if you change the width on the
fly, your current layer stays as it should.

Rob

----- Original Message -----
From: "Shane Edwards" <[EMAIL PROTECTED]>
To: "'Protel EDA Forum'" <[EMAIL PROTECTED]>
Sent: Thursday, September 12, 2002 1:42 AM
Subject: Re: [PEDA] - Possible Bug? -NO


> Yes PL is the correct comand.
> Ever notice how the place electrical wire in schematic icon is the same as
> the place line icon in PCB!
> This helps with my confusion :-)
> Shouldn't Protel know when it's placing a mechanical line, that to me is a
> bug!
>
> Ed
>
> -----Original Message-----
> From: Dennis Saputelli [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, 12 September 2002 12:59 p.m.
> To: Protel EDA Forum
> Subject: Re: [PEDA] - Possible Bug? -NO
>
>
> this is not a bug
> you are just using the wrong command
>
> use P L
> place line for mech layers
>
> when you hit TAB a different dialog will pop and it won't swap you back
> to a copper layer
>
> P T is for electrical tracks
>
> if you think about it, it is not bad
> also the last used width will stick for each type which is nice
>
> Dennis Saputelli
>
>
> Shane Edwards wrote:
> >
> > Hey Rob,
> > I presume it's because there is no non-copper layers in the drop down
box
> in
> > the interactive routing window, so it then automatically changes you to
> the
> > first cu layer... top!
> > Annoys the hell out of me too, and unfortunately is not a new fault so
> don't
> > expect a fix!
> >
> > Ed
> >
> > -----Original Message-----
> > From: Rob Young [mailto:[EMAIL PROTECTED]]
> > Sent: Thursday, 12 September 2002 5:02 a.m.
> > To: Protel EDA Forum
> > Subject: [PEDA] Possible Bug?
> >
> > I am wondering if any of you can replicate this:
> >
> > Start placing a series of track segments on Mech 1.
> > While in the process of placing track, hit the "TAB" key to change the
> track
> > width on the fly.
> > Upon changing the width and closing the track dialog box, you are no
> longer
> > placing track on Mech 1 but on the Top signal layer.
> >
> > A little annoying, but something that I have worked around for awhile
now.
> >
> > Can anyone confirm that this is repeatable in DXP as well?
> >
> > Rob
> >
>
>
> ************************************************************************
> * Tracking #: 20317CE6AC25EA46AA411E7DC3AA767AAA784DD7
> *
> ************************************************************************
> --
>
___________________________________________________________________________
> www.integratedcontrolsinc.com            Integrated Controls, Inc.
>    tel: 415-647-0480                        2851 21st Street
>       fax: 415-647-3003                        San Francisco, CA 94110

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to