Brad,
Thanks
I was finally able to get at the via by moving all, and yes that was the
only way to get at it.
However I have been able ot get at a footprints that
were out of bounds by selecting outside and it worked.
However no matter what I did with this via it would not
move it or delete it. Like you said though the move all 
did work. Now that the via is gone I still need to look 
at the plane situation. I have deleted the poly planes
and that is were I left off, I still need to get back to 
it, I do hope you are right and that this was all related.

Very interesting thing though when gerbers are output,
a drill symbol shows up out there in left field for fab dwg and also pads,
however I searched the NC  Drill file and could not
find any entry for the coordinates of that via?????
(I was also trying to get at it by querry manager and select
it by coordinates to no avail.)


JaMi, 
The cntrl del did not work. maybe because of loosing shortcuts.
But I have not customozed them at all.
I have used other keyboard shotcuts and they worked??

So one problem solved and on to the exception error for move object
from polygon plane.

Thanks
Bob

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to