I bet it's that darn "FLOAT" issue.

_____________
Brian Guralnick
[EMAIL PROTECTED]


----- Original Message ----- 
From: "Ian Wilson" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Friday, October 24, 2003 12:33 AM
Subject: Re: [PEDA] Protel 99SE


> Boy oh boy, this forum is becoming verbose!
>
> On my setup I can see slightly offset lines occasionally on autopan in
> P99SE.  I can't in DXP so either it is fixed or much rarer.
>
> I can think of all sorts of reasons why the problem may be there in P99SE
> but not DXP:
> 1) It has been fixed - generally DXP has much better rounding behaviour
> than 99SE, maybe it is related to this.
> 2) P99SE uses APIs and DLLs from Win98 days.  DXP requires Win2K or XP.
> 3) Some flukey aspect of my hardware
>
> I have to say the this would be very low down on my list of issues to fix
> in P99SE. If people are worrying about this then that is a pretty good
vote
> of confidence in the program I would say.  A few years ago nobody was
> noticing the offset lines - we were too busy dealing with AV's.
>
> Ian
>
>



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to