My machines have all had auto-update enabled since it became available. None
have exhibited the problem. 

The way I discovered this problem was that while still out at NASA, I had
recently purchased a competitive product (Orcad) and installed it, not
knowing that it used the same file extension for its files. 

Protel immediately lost connectivity.

Upon repairing the link, Protel immediately regained connectivity.

Funy thing is that the other program (Orcad, I believe in one case) never
lost connectivity (hence my comment about Protel's glaring lack of saavy in
this regard...)

aj

Nice try mikey. Windows still rulez. But nice try. You'd probably be awfully
poor if it wasn't for that bad old 'mercun genius you and your pals like to
spit on... I have an idea, go buy a Mac ;)

> -----Original Message-----
> From: edsi [mailto:[EMAIL PROTECTED] 
> Sent: Friday, February 13, 2004 7:58 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] File Format Not Recognized
> 
> 
> I would be  interested in how many of you this week who lost 
> Protel file , or it quit working  have AUTOMATIC UPDATES on 
> with windows.   I had the same problem this week also.  The 
> only software installed on my machine this weeek was Gates trash.
> 
> Mike Reagan
> EDSI
> Frederick MD
> 
> 


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to