it doesn't sound like you have a netlist, do you?

so while we are strolling down memory lane ...
how about MAXROUTE ? 
had a protel interface and
would only run on windows 2.0 (win 3.0 was too advanced)

fortunately you could quit win 2.0 and it would drop
back to the good 'ol DOS prompt where you could get some
actual work done

Dennis Saputelli


Jim Labrecque wrote:
> 
> The problem is that the preroutes aren't even recognized by Advanced PCB-
> 
> Another example-
> 
> If I take the PCB design in Advanced PCB and draw a square out of a series
> of tracks on the top layer and then import it into Advanced Route-  Advance
> Route doesn't see the square- (what I mean is that physically is not there.  It
> is as if I never placed any tracks).
> 
> I appreciate all the responses.
> 
> Thanks, Jim
> 
> ----- Original Message -----
> From: "Joe Sapienza" <[EMAIL PROTECTED]>
> To: "Protel EDA Forum" <[EMAIL PROTECTED]>
> Sent: Saturday, March 20, 2004 11:47 AM
> Subject: Re: [PEDA] Advanced PCB / Advanced Route 3.0
> 
> > I believe that If I remember correctly and I understand your question, all
> > you need do is select to lock all pre routes and then run the autorouter.
> >
> >
> > ----- Original Message -----
> > From: "Jim Labrecque" <[EMAIL PROTECTED]>
> > To: "Protel EDA Forum" <[EMAIL PROTECTED]>
> > Sent: Saturday, March 20, 2004 11:36 AM
> > Subject: [PEDA] Advanced PCB / Advanced Route 3.0
> >
> >
> > > I realize I am using old software, but it is all I have on hand-
> > >
> > > Does anyone know whether it is possible to manually lay down some tracks
> > > in Advanced PCB, and then have Advanced Route recognize these tracks
> > > when you open the design?
> > >
> > > What I am trying to do is some incremental routes with advanced route-
> > >
> > > For example, the first routing I am trying is to have Advanced Route route
> > > all of the voltage/gnds.  This is a multilayer design with 4 planes
> > consisting of
> > > 3 voltage and 1 ground.
> > >
> > > I route the 3 voltages and grounds and then export the design back to
> > Advanced
> > > PCB for some cleanup- (ie shortening some of the stubs and adding
> > additional
> > > pads for connection into the plane on high current parts).
> > >
> > > I then save it so that I can import it back into Advanced Route and route
> > the
> > > rest of the signal tracks.
> > >
> > > However, after the design is loaded into Advanced Route, any additional
> > tracks
> > > or pads that I have added are not in the design-
> > >
> > > Anybody have any ideas or suggestions?
> > >
> > > Thanks, Jim
> > >

-- 
_______________________________________________________________________
Integrated Controls, Inc.           Tel: 415-647-0480  EXT 107 
2851 21st Street                    Fax: 415-647-3003
San Francisco, CA 94110             www.integratedcontrolsinc.com



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to