On 11/19/2016 06:28 AM, Andrew David Wong wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

On 2016-11-16 13:27, Loren Rogers wrote:
On 11/16/2016 02:33 PM, Grzesiek Chodzicki wrote:

W dniu środa, 16 listopada 2016 20:04:14 UTC+1 użytkownik Loren Rogers napisał:
Hi all,

I've successfully installed Qubes on my Thinkpad X201 tablet, but it has
issues shutting down. When I explicitly tell it to reboot or shutdown,
it goes through the entire shutdown sequence, but hangs on an empty
black screen. Occasionally, I see an unchanging white underscore (_)
character displayed in the top left when it hangs.

I tried leaving it in this state for about an hour, and no change--I've
always had to force-reset. I assume this is not normal?

Also, I find that the system randomly begins the shutdown sequence on
its own. (And hangs on the black screen at the end.)

Thanks,
Loren
The same issue occurs on my system only if I shut the system down while a VM 
with a PCI device without FLR support is running
Also, I just confirmed that it shuts down cleanly with all VMs off and no USB 
devices plugged in.

It sounds like you've encountered one (or both) of these issues:

https://github.com/QubesOS/qubes-issues/issues/1581
https://github.com/QubesOS/qubes-issues/issues/1826

- -- Andrew David Wong (Axon)
Community Manager, Qubes OS
https://www.qubes-os.org
-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJYMDdIAAoJENtN07w5UDAwOO4P/0/kWSaTEKkOeeGsKgY8gB+P
FRG9gjE1/OtxMZV1w0s6Dkr2DVe71gBmSYXpLIU88cfcWZH0FYquDGMCW4u3Gb7K
0qnVNFXkn6Emtg3/1qGhKW89bmvgxKFXz4GXlN/kfN+tmfn06+F1K9f7tWV9J1e5
0padvVA8KoAxiK9vdvTaHtjrfv7iIEkbBoaNthxuk2bGQdWA3FMesricfwWNHLZd
eiA+lh+PfQRjgmLdRNSV1rvzyBcD0JQRYtMl91iI+pJr6C8US9hvl8Z1eSwSjcy9
9Gp0XHlsEADLjFIGMfHlfzOKWkWaxEONUlyBFXSiN0Ffi5CY6Vq6m+mQhXMjbVT8
HaiBk8j9Qfl9mCKCDmJUvhnPx2B9zM8S9+hKwfDLre87Nhgw3IWYf18+eb4PKByc
LlA/9vB0cgxa/tATJ06NEwPvU93txrz5e1qLG9qzdeOLW1/DymTZVJzW+INxNK69
83JQ+exkpz3z/YwTMAi1aYoi/X1D5J62qMGUnOCQSX4Rj+rUZ+NnCDt3bLEzH7ba
F0gqGxEvU1cTaMDusN3Mq8spmHu+MmtfbMQOTmo/41+aL7u1+/wFgT+/alWblsfN
+jUuMmDhrlC5uQ+w320FNwQVMBf2iR9GdZfjsi3BmT8y4RgflspElj9FS6I8BWmJ
lApROFn+s29vmyv4CAgP
=bRaI
-----END PGP SIGNATURE-----
Another correlation I've noticed is that my machine randomly shuts itself down without warning when I'm browsing in the Anon-Whonix VM. It seems that simply having the Whonix browser open causes the problem. I've not been able to pin down an exact cause, but it seems to happen after about 5-20min. When this happens, the machine sometimes ends up in a hung state (black screen) at the end of the shutdown process.

I've also noticed that the fan speeds up right at it starts to shutdown. (The screen turns to the Qubes logo with the progress bar, then the fan cranks up.) Sometimes the bar makes it all the way to the end, other times it seems to simply crash to a hault. As I mentioned elsewhere, the Thinkpad X201t is known to have overheating issues, but I'm not sure if this is related. I'm not working the machine particularly hard (just browsing articles on the web), and the hardware is not particularly hot to the touch.


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/7cb27a09-350b-c5c1-414c-328a40c22cd1%40lorentrogers.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to