Am not sure why it is causing a problem now :( I had installed reviewboard 
successfully on another machine which was also RHEL 6.5 previously with 
ReviewBoard 1.7.22 version using the same procedure and it worked just 
fine. Now am trying to install latest version on a new server using same 
steps but its failing. Am not sure if its something to do with my new 
machine or the latest version of rb or my apache configuration. I tried to 
create a new site in /srv/reviewboard/ . And i added a 
symlink as well to point to latest apache-wsgi.conf file. But am not able 
to access the website in my browser when i try to access it using 
http://1XX.XX.XX.18/ . Not sure what is going wrong here. I will check if i 
can turn off SE Linux through our IT.



Get the Review Board Power Pack at
Sign up for Review Board hosting at RBCommons:
Happy user? Let us know at
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to