I created a symbolic link as suggested

ln -s /var/www/mytest.example.com/conf/apache-wsgi.conf 

But now am seeing RHEL test page when i try to access the website. The only 
difference in this environment from my previous installations is that 
/var/www is a separate mount or file system on this machine as we needed 
more space in this path. Does that matter to review board installation?

On Thursday, 26 June 2014 21:23:34 UTC+5:30, shravanthi s wrote:
> I installed RB 2.0 version on a RHEL 6.5 . I installed all the pre 
> requisites and created RB site and added the line in 
> /etc/httpd/conf/httpd.conf
> Include /var/www/mytest.example.com/conf/apache-wsgi.conf
> Everything else in httpd.conf is default settings. But am only seeing the 
> directory listing when i browse the website. Is there some other change in 
> httpd.conf that i need to do? i have installed review board on another 
> machine before (older version of course) and it did not need any further 
> changes. 
> Why am i seeing only directory listing when i browse the website? Should i 
> change the document root or something?

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to