On 06/27/2014 11:17 AM, Stephen Gallagher wrote:
> On 06/26/2014 11:53 AM, shravanthi s wrote:
>> I installed RB 2.0 version on a RHEL 6.5 . I installed all the pre
>> requisites and created RB site and added the line in
>> /etc/httpd/conf/httpd.conf
>> Include /var/www/mytest.example.com/conf/apache-wsgi.conf
>> Everything else in httpd.conf is default settings. But am only seeing
>> the directory listing when i browse the website. Is there some other
>> change in httpd.conf that i need to do? i have installed review board on
>> another machine before (older version of course) and it did not need any
>> further changes. 
>> Why am i seeing only directory listing when i browse the website? Should
>> i change the document root or something?
> On RHEL 6.5, it's a better idea to just do:
> ln -s /var/www/mytest.example.com/conf/apache-wsgi.conf
> /etc/httpd/conf.d/reviewboard.conf
> and leave it out of the httpd.conf. The drop-directory logic should
> handle everything appropriately.

Addendum: also make sure that apache-wsgi.conf is readable by the
'apache' user, both with standard UNIX permissions and with SELinux (if
you have it enforcing).

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to