Can you go into a little more detail about how you installed the Review
Board package itself?

-David
On Thu Jan 08 2015 at 4:59:15 PM Justin Palmer <justinpalme...@gmail.com>
wrote:

> I've been wrestling with Review Board for a few days. I installed 2.0.11
> and now 2.0.12 on CentOS (RHEL) 6.0 and on 7.0. In all cases, I used Python
> setuptools, Apache, memcached, and PostgreSQL. After rb-site install, I
> changed ownership of the designated directories and included
> apache-wsgi.conf. I attached a screenshot of what I see. Does anyone know
> why the website does not appear correctly?
>
> --
> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
> ---
> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
> ---
> Happy user? Let us know at http://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to