Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread qubes via qubes-users
On 6/26/20 10:14 PM, Qubes wrote: > On 6/26/20 9:49 PM, qubes via qubes-users wrote: >> On 6/13/20 5:36 PM, pudding wrote: >>> I updated dom0 from the security-testing repo today due to the new CPU >>> hardware bug. After finishing update and rebooting my laptop, it is >>> stuck on the black

Re: [qubes-users] qubes installation problem on MS-16R3

2020-06-26 Thread 'Radu' via qubes-users
Hi Thank you for your reply The laptop is a MS-16R3 model from MSI CPU : Intel i7-9750H @ 2.60 GHz 6 Cores / 12 Threads Processor Stepping : 0x906EA RAM 16 GB DDR4 Wifi : Intel Wireless-AC 9560 Here is the output from dmesg : https://pastebin.com/9fmRMRJc Here are the logs : - anaconda.log :

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread 'awokd' via qubes-users
Qubes: > On 6/26/20 10:17 PM, 'awokd' via qubes-users wrote: >>> Should be able to boot with an older kernel. >>> https://www.qubes-os.org/doc/software-update-dom0/#changing-default-kernel >>> > > That requires decrypting and booting, but the boot failing and you going > to a recovery screen from

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread Qubes
On 6/26/20 10:17 PM, 'awokd' via qubes-users wrote: Should be able to boot with an older kernel. https://www.qubes-os.org/doc/software-update-dom0/#changing-default-kernel That requires decrypting and booting, but the boot failing and you going to a recovery screen from where you can change

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread 'awokd' via qubes-users
Qubes: > On 6/26/20 9:49 PM, qubes via qubes-users wrote: >> On 6/13/20 5:36 PM, pudding wrote: >>> I updated dom0 from the security-testing repo today due to the new CPU >>> hardware bug. After finishing update and rebooting my laptop, it is >>> stuck on the black screen forever, and will not

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread Qubes
On 6/26/20 9:49 PM, qubes via qubes-users wrote: On 6/13/20 5:36 PM, pudding wrote: I updated dom0 from the security-testing repo today due to the new CPU hardware bug. After finishing update and rebooting my laptop, it is stuck on the black screen forever, and will not load the LUKS decryption

[qubes-users] missing usb device support after update

2020-06-26 Thread 'Max Andersen' via qubes-users
Hi everyone, I used my usb headphones the other day, but now they fail and some update might have ruined it. The error I receive when trying to attach the headphones is: https://www.militant.dk/wp-content/uploads/2020/06/jabra-error.png I could list the device with qvm-usb in dom0 and sys-usb,

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-26 Thread qubes via qubes-users
On 6/13/20 5:36 PM, pudding wrote: > I updated dom0 from the security-testing repo today due to the new CPU > hardware bug. After finishing update and rebooting my laptop, it is > stuck on the black screen forever, and will not load the LUKS decryption > screen. > .. Same problem on Lenovo t460

[qubes-users] Re: Qubes OS and clonezilla

2020-06-26 Thread didier . pelligra
I cannot put NVME in SATA mode, nor can I clone disk to disk as I have to go through an intermediate image. I tried a LOT of clonezilla options and I was already familiar with clonezilla so I don't think any option can help me here. Anyway I ended up setting up a PXE server and deploying Qubes

Re: [qubes-users] How to split into two gateways

2020-06-26 Thread 'awokd' via qubes-users
'Matt Drez' via qubes-users: >> Are you sure the second NIC works under Qubes, even by itself? Also, if >> it's dual ports on a single card, try adding a separate physical NIC card. > > Great thinking! That was one of the first things I have tried. And just to > clarify the first NIC is

Re: [qubes-users] Qubes OS and clonezilla

2020-06-26 Thread 'Matt Drez' via qubes-users
> > > > Hi, > > > > Has anyone had any luck with cloning a crypted Qubes installation using > > > > Clonezilla? > > > > Even using DD the clone just won't boot > > > > Thanks I had no problem cloning an encrypted Qubes (nvme to nvme). I used the advanced mode.Make sure you chose disk to disk.

Re: [qubes-users] How to split into two gateways

2020-06-26 Thread 'Matt Drez' via qubes-users
> Are you sure the second NIC works under Qubes, even by itself? Also, if > it's dual ports on a single card, try adding a separate physical NIC card. Great thinking! That was one of the first things I have tried. And just to clarify the first NIC is integrated on the mobo and the second one is

Re: [qubes-users] How to split into two gateways

2020-06-26 Thread 'awokd' via qubes-users
'Matt Drez' via qubes-users: >> Try just doing the passthrough first. If you can get the NICS to show up >> in `lspci` in the two sys-nets and configure networking so you can ping >> out. >> > >> Command to attach the NIC: `qvm-pci attach sys-net2 dom0:`. >> > >> PCI-address can be found in the

Re: [qubes-users] Updating Linux and Whonix

2020-06-26 Thread max via qubes-users
fredag den 26. juni 2020 kl. 17.06.22 UTC+2 skrev E. Foster: > > > None the less, I am still a little worried about what I did during the > upgrade process. Because, I can't seem to have any peripheral programs > such libre office or other in an accessible or visible manner. ( Currently >

Re: [qubes-users] Qubes OS and clonezilla

2020-06-26 Thread 'awokd' via qubes-users
didier.pelli...@gmail.com: > Hi, > > I'm using EFI and a NVME SSD. > > Here is a screenshot of the error > > [image: IMG_20200618_164119.jpg] > > > > > Le mercredi 17 juin 2020 23:22:49 UTC+2, awokd a écrit : >> >> didier@gmail.com : >>> Hi, >>> >>> Has anyone had any luck with

Re: [qubes-users] Updating Linux and Whonix

2020-06-26 Thread E. Foster
Greetings, Thanks for responding, Yes you are correct. I made a visual mistake. I read through the documentation a week or so ago and those were the version numbers I retained. To answer your question: Install 4.0.3, Debian 10, Fedora30, Whonix 15. However, as you said, I should

Re: [qubes-users] Move To a Larger Disk

2020-06-26 Thread Franz
On Fri, Jun 26, 2020 at 6:43 AM wrote: > On Fri, Jun 26, 2020 at 06:38:09AM -0300, Franz wrote: > > > Next time I would suggest a very simple and reliable backup of the old > > disk, install Qubes on the new disk, restore backup on the new disk and > > you'll have a clean new system with no

Re: [qubes-users] Global Dark Theme For Qt (KDE) Based Applications

2020-06-26 Thread Qubes
On 6/23/20 5:37 PM, Sven Semmler wrote: Install qt5ct and style plugins ... Fedora: sudo dnf install qt5ct qt5-qtstyleplugins Debian: sudo apt install qt5ct qt5-style-plugins Then set QT_QPA_PLATFORMTHEME=qt5ct in etc/environment and reboot the qube. Now launch qt5ct and select the 'gtk2'

Re: [qubes-users] Move To a Larger Disk

2020-06-26 Thread dhorf-hfref . 4a288f10
On Fri, Jun 26, 2020 at 06:38:09AM -0300, Franz wrote: > Next time I would suggest a very simple and reliable backup of the old > disk, install Qubes on the new disk, restore backup on the new disk and > you'll have a clean new system with no problems. uh. even in the best case, this is a _lot_

Re: [qubes-users] Move To a Larger Disk

2020-06-26 Thread Franz
On Thu, Jun 25, 2020 at 7:45 PM wrote: > On Thu, Jun 25, 2020 at 10:29:33PM +, 'Matt Drez' via qubes-users > wrote: > > How to safely raise it to the maximum size (1TB ) and not just an > > arbitrary number that's close enough? > > which "it"? > if you bought a "1TB disk", that usualy means