Re: [ovirt-users] VM has been paused due to storage I/O problem

2017-02-03 Thread Benjamin Marzinski
On Fri, Feb 03, 2017 at 12:31:49AM +0100, Gianluca Cecchi wrote: >On Thu, Feb 2, 2017 at 10:53 PM, Benjamin Marzinski ><[1]bmarz...@redhat.com> wrote: > > > > I'm trying to mitigate inserting a timeout for my SAN devices but > I'm not > > > sure of its effectiveness as

Re: [ovirt-users] high availability

2017-02-03 Thread Yaniv Kaul
On Fri, Feb 3, 2017 at 8:42 PM, cmc wrote: > Hi, > > I have some questions about oVirt's high availability features for > VMs. My understanding is that it relies on the engine host to monitor > and manage the hypervisor hosts, so that in the case of a > unrecoverable failure

Re: [ovirt-users] high availability

2017-02-03 Thread Nir Soffer
On Fri, Feb 3, 2017 at 9:49 PM, Yaniv Kaul wrote: > > > On Fri, Feb 3, 2017 at 8:42 PM, cmc wrote: >> >> Hi, >> >> I have some questions about oVirt's high availability features for >> VMs. My understanding is that it relies on the engine host to monitor >>

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Jiri Slezka
Hi, I updated our oVirt cluster day after 4.1.0 went public. Upgrade was simple but while migrating and upgrading hosts some vms was stucked with 100% cpu usage and totally non responsible. I had to power of them and start again. But it could be some problem with CentOS7.2->7.3 transition or

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Simone Tiraboschi
On Fri, Feb 3, 2017 at 7:20 PM, Simone Tiraboschi wrote: > > > On Fri, Feb 3, 2017 at 5:22 PM, Ralf Schenk wrote: > >> Hello, >> >> of course: >> >> [root@microcloud27 mnt]# sanlock client status >> daemon 8a93c9ea-e242-408c-a63d-a9356bb22df5.microcloud >>

[ovirt-users] high availability

2017-02-03 Thread cmc
Hi, I have some questions about oVirt's high availability features for VMs. My understanding is that it relies on the engine host to monitor and manage the hypervisor hosts, so that in the case of a unrecoverable failure of one those hosts, it will fence the host and migrate any VM that is

Re: [ovirt-users] VDAgent

2017-02-03 Thread Sandro Bonazzola
Il 30/Gen/2017 09:56 PM, "Fernando Fuentes" ha scritto: Sandro, I did the update from the hosts tab on ovirt: The ovirt version is: oVirt Engine Version: 4.0.2.6-1.el7.centos Sorry Fernando I missed your email. I would suggest to update your hosts to centos 7.3 and

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Simone Tiraboschi
On Fri, Feb 3, 2017 at 5:22 PM, Ralf Schenk wrote: > Hello, > > of course: > > [root@microcloud27 mnt]# sanlock client status > daemon 8a93c9ea-e242-408c-a63d-a9356bb22df5.microcloud > p -1 helper > p -1 listener > p -1 status > > sanlock.log attached. (Beginning 2017-01-27

[ovirt-users] FreeIPA with ovirt 4.1

2017-02-03 Thread Slava Bendersky
Hello Everyone, Having trouble implement FreeIPA authentication with GSSAPI SSO and ovirt 4.1. I ran setup and it finished OK then it wrote the files bellow. Next I log to web admin with internal user and added FeeIPA user as SuperUser role. Also I added under System FreeIPA group authorized

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Yura Poltoratskiy
I've done an upgrade of ovirt-engine tomorrow. There were two problems. The first - packages from epel repo, solved by disable repo and downgrade package to an existing version in ovirt-release40 repo (yes, there is info in documentation about epel repo). The second (and it is not only for

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Sergey Kulikov
Title: Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0? On Thu, Feb 2, 2017 at 9:59 PM, wrote: Updated from 4.0.6 Docs are quite incomplete, it's not mentioned about installing ovirt-release41 on centos HV and ovirt-nodes manually, you need to

[ovirt-users] oVirt 4.1 Release rpm - access forbidden

2017-02-03 Thread Kai Wagner
Hi, I tried to install and setup oVirt 4.1 but after I tried |yum install http://resources.ovirt.org/pub/yum-repo/ovirt-release41.rpm| |without any success I opened the direct link and I got a "Forbidden" -> You don't have permissions error message.| |Thanks | -- SUSE Linux GmbH, GF: Felix

Re: [ovirt-users] NFS and pass discards\unmap question

2017-02-03 Thread Yaniv Kaul
On Thu, Feb 2, 2017 at 11:45 PM, Sergey Kulikov wrote: > > I've upgraded to 4.1 release, it have great feature "Pass discards", that > now can be used without vdsm hooks, > After upgrade I've tested it with NFS 4.1 storage, exported from netapp, > but unfortunately found out, that

Re: [ovirt-users] NFS and pass discards\unmap question

2017-02-03 Thread Sergey Kulikov
Unfortunately I can't browse this bug: "You are not authorized to access bug #1079385." Can you email me details on ths bug? I think that's the reason I can't find this fix for rhel\centos in google) -- Friday, February 3, 2017, 14:45:43: > On Thu, Feb 2, 2017 at 11:45 PM, Sergey

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Simone Tiraboschi
I see there an ERROR on stopMonitoringDomain but I cannot see the correspondent startMonitoringDomain; could you please look for it? On Fri, Feb 3, 2017 at 1:16 PM, Ralf Schenk wrote: > Hello, > > attached is my vdsm.log from the host with hosted-engine-ha around the >

Re: [ovirt-users] NFS and pass discards\unmap question

2017-02-03 Thread Yaniv Kaul
On Feb 3, 2017 1:50 PM, "Nir Soffer" wrote: On Fri, Feb 3, 2017 at 2:29 PM, Sergey Kulikov wrote: > > > Hm... maybe I need to set any options, is there any way to force ovirt to mount with this extension, or version 4.2 > there is only 4.1 selection in "New

Re: [ovirt-users] Orphaned Export Domain

2017-02-03 Thread Maton, Brett
Managed to attach it by editing dom_md/metadata and removing POOL_UUID SDUUID then updating the checksum... On 3 February 2017 at 12:19, Maton, Brett wrote: > I forgot to cleanly detach the export domain from my previous cluster ( no > longer exists ), how can I

[ovirt-users] oVirt Engine 4.1 fails on specifying interface for ovirtmgmt

2017-02-03 Thread Karli Sjöberg
Heya! I´m trying to complete 'hosted-engine --deploy' but I´m stuck at: Please indicate a nic to set ovirtmgmt bridge on: (eno1) [eno1]: eno1.1 [ ERROR ] Invalid value As you can see it´s a vlan-tagged interface. If I type in just 'eno1', the setup continues but fails obviously since it´s the

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Ralf Schenk
Hello, attached is my vdsm.log from the host with hosted-engine-ha around the time-frame of agent timeout that is not working anymore for engine (it works in Ovirt and is active). It simply isn't working for engine-ha anymore after Update. At 2017-02-02 19:25:34,248 you'll find an error

[ovirt-users] Orphaned Export Domain

2017-02-03 Thread Maton, Brett
I forgot to cleanly detach the export domain from my previous cluster ( no longer exists ), how can I import the domain into a new cluster ? Any help appreciated ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Sandro Bonazzola
On Fri, Feb 3, 2017 at 9:14 AM, Yura Poltoratskiy wrote: > I've done an upgrade of ovirt-engine tomorrow. There were two problems. > > The first - packages from epel repo, solved by disable repo and downgrade > package to an existing version in ovirt-release40 repo (yes,

Re: [ovirt-users] NFS and pass discards\unmap question

2017-02-03 Thread Sergey Kulikov
Hm... maybe I need to set any options, is there any way to force ovirt to mount with this extension, or version 4.2 there is only 4.1 selection in "New Domain" menu. Current mount options: type nfs4

Re: [ovirt-users] NFS and pass discards\unmap question

2017-02-03 Thread Nir Soffer
On Fri, Feb 3, 2017 at 2:29 PM, Sergey Kulikov wrote: > > > Hm... maybe I need to set any options, is there any way to force ovirt to > mount with this extension, or version 4.2 > there is only 4.1 selection in "New Domain" menu. > Current mount options: > type nfs4 >

Re: [ovirt-users] NFS and pass discards\unmap question

2017-02-03 Thread Nir Soffer
On Fri, Feb 3, 2017 at 2:54 PM, Yaniv Kaul wrote: > > > On Feb 3, 2017 1:50 PM, "Nir Soffer" wrote: > > On Fri, Feb 3, 2017 at 2:29 PM, Sergey Kulikov wrote: >> >> >> Hm... maybe I need to set any options, is there any way to force ovirt to

Re: [ovirt-users] NFS and pass discards\unmap question

2017-02-03 Thread Sergey Kulikov
Thanks! I think now It's question to NetApp, when they'll make 4.2 available, I've tried to manually mount v4.2 on host, but unfortunately: # mount -o vers=4.2 10.1.1.111:/test /tmp/123 mount.nfs: Protocol not supported so, my NetApp is vers=4.1 max ( -- Friday, February 3, 2017,

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Sandro Bonazzola
On Fri, Feb 3, 2017 at 10:54 AM, Ralf Schenk wrote: > Hello, > > I upgraded my cluster of 8 hosts with gluster storage and > hosted-engine-ha. They were already Centos 7.3 and using Ovirt 4.0.6 and > gluster 3.7.x packages from storage-sig testing. > > I'm missing the storage

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Ralf Schenk
Hello, in reality my cluster is a hyper-converged cluster. But how do I tell this Ovirt Engine ? Of course I activated the checkbox "Gluster" (already some versions ago around 4.0.x) but that didn't change anything. Bye Am 03.02.2017 um 11:18 schrieb Ramesh Nachimuthu: >> 2. I'm missing any

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Ramesh Nachimuthu
- Original Message - > From: "Ralf Schenk" > To: "Ramesh Nachimuthu" > Cc: users@ovirt.org > Sent: Friday, February 3, 2017 4:19:02 PM > Subject: Re: [ovirt-users] [Call for feedback] did you install/update to > 4.1.0? > > Hello, > > in

[ovirt-users] [ANN] ovirt-engine async release for oVirt 4.1.0

2017-02-03 Thread Sandro Bonazzola
On February 3rd 2017 the oVirt team issued an async release of ovirt-engine package including a fix for a single bug: https://bugzilla.redhat.com/1417597 - Failed to update template Who already updated to oVirt 4.1.0 will need to update ovirt-engine in order to be able to edit templates. Thanks,

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Simone Tiraboschi
On Fri, Feb 3, 2017 at 11:17 AM, Sandro Bonazzola wrote: > > > On Fri, Feb 3, 2017 at 10:54 AM, Ralf Schenk wrote: > >> Hello, >> >> I upgraded my cluster of 8 hosts with gluster storage and >> hosted-engine-ha. They were already Centos 7.3 and using Ovirt

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Ralf Schenk
Hello, I upgraded my cluster of 8 hosts with gluster storage and hosted-engine-ha. They were already Centos 7.3 and using Ovirt 4.0.6 and gluster 3.7.x packages from storage-sig testing. I'm missing the storage listed under storage tab but this is already filed by a bug. Increasing Cluster and

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Ramesh Nachimuthu
- Original Message - > From: "Ralf Schenk" > To: users@ovirt.org > Sent: Friday, February 3, 2017 3:24:55 PM > Subject: Re: [ovirt-users] [Call for feedback] did you install/update to > 4.1.0? > > > > Hello, > > I upgraded my cluster of 8 hosts with gluster

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Ralf Schenk
Hello, I also put host in Maintenance and restarted vdsm while ovirt-ha-agent is running. I can mount the gluster Volume "engine" manually in the host. I get this repeatedly in /var/log/vdsm.log: 2017-02-03 15:29:28,891 INFO (MainThread) [vds] Exiting (vdsm:167) 2017-02-03 15:29:30,974 INFO

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Simone Tiraboschi
The hosted-engine storage domain is mounted for sure, but the issue is here: Exception: Failed to start monitoring domain (sd_uuid=7c8deaa8-be02-4aaf-b9b4-ddc8da99ad96, host_id=3): timeout during domain acquisition The point is that in VDSM logs I see just something like: 2017-02-02 21:05:22,283

Re: [ovirt-users] [Call for feedback] did you install/update to 4.1.0?

2017-02-03 Thread Andrea Ghelardi
Running ovirt v4.0.5.5.1 and not planning to upgrade to 4.1 yet. We are happy with stability of our production servers and wait for 4.1.1 to come out. The only real need to upgrade for us would be the added compatibility with Windows server 2016 guest tools. … and the trim, of course, but we can