Geoff Welsh wrote:
Daniel wrote:


Maybe you should ask in a Mac User group!!

Daniel

Since they've never heard of SM, and it's all flame wars over there, I stopped asking questions there years ago, but thanks again for the input.

Since the problem exists on both my Macs, and only with SM1.1.14, not with Camino, Safari, or SM2a3, I was hoping other SM people had seen this problem too.

GW

I'm another Mac user here...I use Seamonkey and far prefer it to Safari.

I think part (if not all) of your problem is that the Mozilla folders of each User are stored within the Library folders of each account, and not in the System Library folder. Try setting up things in your Admin account, then duplicating your Mozilla folder and replacing the Mozilla folder in your Guest account with the duplicate.

The two won't stay synched - you'll have to do that manually. I do that myself between three machines for NG filters and Bookmarks.

...hmmnn...something else you could try is to enable Roaming User for the Guest account - check "Enable remote profile storage", and then select the "File Copy" option...browse to the Profile folder in your Admin Library Mozilla folder, and select that. I haven't tried this, but it seems plausible...if it works then you won't have to worry about synching the folders manually...I think I'm going to try this within my local net...

--
     - Rufus
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to