On 08/13/2009 02:08 PM, chicagofan wrote:
> NoOp wrote:
>> On 08/13/2009 12:03 PM, chicagofan wrote:
>>> I downloaded SM 2.0 and can't send mail with the SMTP settings that were
>>> copied from my SM 1.1.14 version.  I have NO settings set for
>>> authorization except one news server, however everything worked fine in
>>> the old SM related to connections.
>>>
>>> The error message says I DO have a setting now for authorization at
>>> Charter, my ISP, which they won't accept.
>>>
>>> Any suggestions?   I've checked and re-checked all the settings.  Maybe
>>> there's something new I haven't found?   TIA...
>>> bj
>>
>> You'll need to post details of the smtp server settings for both along
>> with the _exact_ error message.
>>
>>
> Error Message:
> 
> Sending of message failed.
> An error occurred sending mail: Unable to authenticate to SMTP server 
> smtp.charter.net. It does not support authentication (SMTP-AUTH) but you 
> have chosen to use authentication. Uncheck 'Use name and password' for 
> that server or contact your service provider.
> 
> 
> Charter SMTP -  Outgoing Server  =  smtp.charter.net (Default)/Port: 0/
> Secure Authentication: No/Connection Security: None

Port 0? I _think_ that should be port 25 if you are not using any type
of security.

Is this what you see in the box below Outgoing Server (SMTP):Charter SMTP?:

Description: Charter SMPT
Server Name: smtp.charter.net
Port: 25
User Name: <not specified>
Secure Authentication: No
Connection Security: None

> 
> 
> I only have one address for SMTP Outgoing Server [as shown above].  It 
> is the same on all my accounts... on BOTH versions of Sea Monkey.
> 
> What next?
> bj
> 
> 
> 

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to