On 8/15/2009 11:40 AM PT, JD typed:

Is anyone else having problems with missing specified maps when using http://fedex.com/Dropoff/LocationEntry.do ? It worked fine in old Firefox v2.0.0.20.


Thank you in advance. :)

On my SeaMonkey 1.1.17, it's flakey, for lack of a better term. I was able to use the little - sign on the left side of the map to zoom out and then use the hand that appears as the cursor on the map and left mouse click to zoom and then it almost worked. It doesn't show the pickup points, like it says it will. It says on the left bottom, M$ so...

Yeah, it is not showing specific map areas. :(
--
"I've been on some fairways that are as good as the greens we putted on back then. We had crab grass. I remember one green where I putted through ants." --Sam Snead
   /\___/\
  / /\ /\ \         Phil/Ant @ http://antfarm.ma.cx (Personal Web Site)
 | |o   o| |        Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ /         Nuke ANT from e-mail address: phi...@earthlink.netant
     ( )                                           or ant...@zimage.com
Ant is currently not listening to any songs on his home computer.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to