On Oct 28, 3:12 am, Patrick Crumhorn <pat...@io.com> wrote:
> This is exactly my problem as well. I installed SM 2.0 tonight on my WinXP 
> Professional SP2 system
> that already has 1.1.18 working fine.  After install I was prompted to launch 
> SeaMonkey but nothing
> happens.  It will not launch - at all - from the desktop icon or directly 
> from the .exe file.  No
> sign of it in Task Manager processes either.  Fortunately my 1.1.18 is 
> untouched, so I'll probably
> use that for the foreseeable future.  I'd hate to have to switch to FF and TB 
> since I've used the
> suite since Navigator 4 but this just isn't working for me.
> Oh, the only parent.lock file I found anywhere was in my old SeaMonkey 
> profile, none in the SM 2
> directories at all.  I deleted it as suggested, but no effect.

> > I had 1.1.18 installed and running fine.  I downloaded 2.0 (just a
> > little while ago), installed it (no problems), then, like David it
> > asked if I wanted to run.  I said yes and nothing happened.  I also
> > double-clicked the SM icon in the SM folder: nothing.

I can confirm this issue after having used the *installer* in the
alpha phase. It was caused by old stuff in my profile. In the past I
used to copy the SM2.0 alpha version straight to disk, over an
existing installation (I can't recall which version that was
originally, but likely a 2.0 alpha also), while having a converted
profile from 1.1.18. No problem. But once, I tried to use the
installer, and after that the binary would just not start. I solved it
by clearing out the entire program directory, doing a fresh install,
and some tinkering in my profile folder, but I don't recall it
exactly. I believe I had it recreate my prefs.js after renaming the
old file. This might also have involved recreating the mail accounts.

support-seamonkey mailing list

Reply via email to