Niek wrote:
On Oct 28, 3:12 am, Patrick Crumhorn<>  wrote:
This is exactly my problem as well. I installed SM 2.0 tonight on my WinXP 
Professional SP2 system
that already has 1.1.18 working fine.  After install I was prompted to launch 
SeaMonkey but nothing
happens.  It will not launch - at all - from the desktop icon or directly from 
the .exe file.  No
sign of it in Task Manager processes either.  Fortunately my 1.1.18 is 
untouched, so I'll probably
use that for the foreseeable future.  I'd hate to have to switch to FF and TB 
since I've used the
suite since Navigator 4 but this just isn't working for me.

Oh, the only parent.lock file I found anywhere was in my old SeaMonkey profile, 
none in the SM 2
directories at all.  I deleted it as suggested, but no effect.

I had 1.1.18 installed and running fine.  I downloaded 2.0 (just a
little while ago), installed it (no problems), then, like David it
asked if I wanted to run.  I said yes and nothing happened.  I also
double-clicked the SM icon in the SM folder: nothing.

I can confirm this issue after having used the *installer* in the
alpha phase. It was caused by old stuff in my profile. In the past I
used to copy the SM2.0 alpha version straight to disk, over an
existing installation (I can't recall which version that was
originally, but likely a 2.0 alpha also), while having a converted
profile from 1.1.18. No problem. But once, I tried to use the
installer, and after that the binary would just not start. I solved it
by clearing out the entire program directory, doing a fresh install,
and some tinkering in my profile folder, but I don't recall it
exactly. I believe I had it recreate my prefs.js after renaming the
old file. This might also have involved recreating the mail accounts.


On Mac side of the equation. Downloaded and installed the 2.0 Final application. I then removed (but saved) the old migrated profile from 1.1.8 that I had created when I installed the alpha and beta version. To force it to re import. Got finished importing set preferences. Shutdown. then imported Quote Colors and SkyPilot Class theme. installed fine, restarted It download a bunch of new mails, read one or two. Had to switch away from SeaMonkey. when I aimed to go back noticed it was not still running. *no warning* Opened. Then Closed everything shut Application down. Finally there was a window from the Crash Reporter. Now I know why quit. You still haven't fixed from the day of Communicator the Crash Reporter. The Crash Report on Macs for SeaMonkey and FireFox make the program unstable. Now I will have to figure out how to disable it all over again or remove it.

Phillip M. Jones, C.E.T.    "If it's Fixed, Don't Break it" 
support-seamonkey mailing list

Reply via email to