David E. Ross wrote:
First, I cleared out SeaMonkey 1.1.18.  I deleted its entire
installation folder and all profile folders.  (I saved the profiles on a
different hard drive; I'll have to retrieve the plugins from the backup
I ran about a half-hour before.)

Then, I installed SeaMonkey 2.0 on Windows XP SP2.  I did a custom
install, deselecting Chatzilla.  I installed in
[C:\SeaMonkey\seamonkey.exe].

At the end, I got a window asking if I wanted to launch SeaMonkey.  I
responded positively.  I then got an error popup with the message:
"SeaMonkey is already running, but is not reponding.  To open a new
window, you must first close the existing SeaMonkey process, or restart
your system."  I checked the Windows Task Manager (Ctrl-Alt-Delete) --
both Applications and Processes tabs -- and cannot find SeaMonkey
running.  When I did a warm reboot, I got the same error popup.

Please DO NOT respond with a link or reference to a Web page.  At the
moment, I don't have a working browser.

I'm having the same problem. Installed SM2 last night, but didn't uninstall SM1.1.17, it wouldn't start. This morning I uninstalled BOTH versions & reinstalled SM2 but it still won't start. I've read this thread but nothing helps. There is no parentlock file in any profile, SM2 installed where it wanted to & set up a new profile, no questions asked.

I'm running Win XP SP3. I've been using Mozilla products since the days of Netscape Navigator & I don't remember having a problem like this that I couldn't figure out on my own.

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to