I've just tried to use illumos (151a5)  import a pool created on solaris (11.1) 
but it failed with an error about the pool being incompatible.

Are we now at the stage where the two prongs of the zfs fork are pointing in 
incompatible directions?

> From: Matthew Ahrens <mahr...@delphix.com>
>On Thu, Jan 5, 2012 at 6:53 AM, sol <a...@yahoo.com>wrote:
I would have liked to think that there was some good-will between the ex- and 
current-members of the zfs team, in the sense that the people who created zfs 
but then left Oracle still care about it enough to want the Oracle version to 
be as bug-free as possible.
>There is plenty of good will between everyone who's worked on ZFS -- current 
>Oracle employees, former employees, and those never employed by Oracle.  We 
>would all like to see all implementations of ZFS be the highest quality 
>possible.  I'd like to think that we all try to achieve that to the extent 
>that it is possible within our corporate priorities.
zfs-discuss mailing list

Reply via email to