I've been googling on this for over 10 hours so far, but still no luck, so far 
the best hint I found was this link:


on updating to a specific version. I tried a variation of the command that UROS 
was using like this but no dice:

r...@solarisunix:~# zoneadm -z testzone3 install -P ent...@05.11,5.11-0.127
A ZFS file system has been created for this zone.
Syntax error in publisher information.
brand-specific usage:
        install [-h]
        install [-c certificate_file] [-k key_file] [-P publisher=uri]
                [-e extrapkg [...]]
        install {-a archive|-d path} {-p|-u} [-s|-v]
usage:  install [-x nodataset] [brand-specific args]
        Install the configuration on to the system.  The -x nodataset option
        can be used to prevent the creation of a new ZFS file system for the
        zone (assuming the zonepath is within a ZFS file system).
        All other arguments are passed to the brand installation function;
        see brands(5) for more information.

Does anybody have any ideas as to what I could use for the "-P" option. It's 
been several days since I've been able to deploy a zone now...
This message posted from opensolaris.org
zones-discuss mailing list

Reply via email to