I'd like to work at least on the first 3 items for CMF 1.6. AFAICS this should not break anything on Zope 2.8.0. But maybe we should anyway make Zope 2.8.1 the required platform for CMF 1.6.

Making Zope 2.8.1 the required platform for CMF 1.6 is fine IMHO, I believe we have plenty of freedom right now. Any time estimate for those first tasks?


A big +1 from me for anything that allows us to do internationalization with stuff we already have available and without add-on products.

jens

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to