Florent Guillaume wrote:

+1 on branching CMF 1.6 soon, with the goal of:
  - dropping support for Zope 2.7
- allowing Five 1.2 events activated to work, even if it doesn't *require* Five 1.2 events
  - be closer to CMF 2.0 w.r.t. setup.

this is perfect for us. there doesn't really need to be any work done to allow the Five 1.2 event support, right? this comes just by virtue of dropping 2.7 support? want to make sure we don't drift too far from tres's proposed scope, to ease maintenance.


Zope-CMF maillist  -  Zope-CMF@lists.zope.org

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to