On 15 Jan 2006, at 12:39, Lennart Regebro wrote:

On 1/15/06, Jens Vagelpohl <[EMAIL PROTECTED]> wrote:
Philipp is right, we really cannot drop Zope 2.8-compatibility for
CMF 1.6. If you simply drop any further CMF 1.5 work

It's not a matter of work, but of number of versions.

That's what I meant. Just stop developing the versions that support 1.5.


CMFonFive that works with CMF 1.6 regardless of Zope 2.8/2.9

That doesn´t work.

what would that leave you with in terms of CMFOnFive versions?

Three or five, depending on if CMF 1.5.2 can be supported together
with 1.6 or not.

What I am reading out of this is that *you* yourself have a burning desire to continue supporting 1.5. I don't quite get it.

jens

_______________________________________________
Zope-CMF maillist  -  Zope-CMF@lists.zope.org
http://mail.zope.org/mailman/listinfo/zope-cmf

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to