i'm -1 for expending extra effort to get this working on Zope 2.8. new features should arrive w/ new versions. Plone 2.5 will require CMF-1.6, which will work w/ both Z2.8 and Z2.9. those who want this feature can run Plone on Z2.9, no prob.

i'd much rather see us focus our efforts on getting people migrated forward to Z2.9 than give them reason to stay on Z2.8 yet longer. it's bad enough that we have to support Z2.8 w/ Plone 2.5, let's not make it worse.


Zope-CMF maillist  -  Zope-CMF@lists.zope.org

See http://collector.zope.org/CMF for bug reports and feature requests

Reply via email to