On Fri, 2002-04-05 at 12:41, Paul Everitt wrote:

> However, it is important to note: Zope 3 is *not* a product.  It is used 
> to build products.  The core ZMI is needed to the extent that it helps 
> build or administer products.  Thus, Zope 3 is not like YABB.
> With all this in mind, I think we can require developers to use 
> standards-compliant browsers, and allow/facilitate them to build 
> backwards-compatible interfaces.

I agree.  IMHO the browser compatibility requirements for the new ZMI
should be summarized as:

        Current IE
        Mozilla 1.0
        Konqueror (KDE 3.0 version)
        ...what's the current state of Mac browsers...

        No Flash

Anyone building or maitaining a Zope site shouldn't have problems
running one of these.  On the other hand, relying on IE-only
features would be bad for those of us building only on Unix/Linux.
Ditto for folks in the Mac world.  What other OS's are important
for site builders?


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to