Wichert Akkerman wrote:
Previously Max M wrote:

Except that it hits a sore spot for open source right on the head.

Products are developed for our customers, and they will keep working for those customers until they choose to upgrade.

But until then you don't upgrade and the changes made in later Zope
versions are not relevant. If and when you do an upgrade you will have
update your products to reflect that Zope (and other products)
have evolved. That will always be true for upgrades.

Oh, I never meant to say that this was a problem for me. But I have a lot of released products that other people use.

They are not able to use my products on new releases. Which will result in new users thinking that Plone products are broken from the get-go.


hilsen/regards Max M, Denmark

IT's Mad Science

Phone:  +45 66 11 84 94
Mobile: +45 29 93 42 96

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to