On Fri, Apr 6, 2018 at 11:31 AM, Robert Nelson <robertcnel...@gmail.com> wrote:
> On Fri, Apr 6, 2018 at 11:19 AM, Drew Viersen <96a...@gmail.com> wrote:
>> The last one that fully worked is
>>
>> 4.4.52-ti-r91.
>>
>> but it only worked with RCPY and the default Libroboticscape C library.
>
> Thanks! I'll start with that version and get it working on the main
> v4.4.x tree again.

Okay first pass:

https://github.com/RobertCNelson/dtb-rebuilder/commit/8a3a03cb905fdc1f280ab7dc3cb3591d54be89f1

for anyone that is running v4.4.x-ti on a blue, simply do:

:~$ cd /opt/source/dtb-4.4-ti/
:/opt/source/dtb-4.4-ti$ git pull
:/opt/source/dtb-4.4-ti$ make
:/opt/source/dtb-4.4-ti$ sudo make install

then in /boot/uEnv.txt

change:

=dtb= to:

dtb=am335x-boneblue-mmap.dtb

reboot and please re-test the Libroboticscape C library.

Regards,

-- 
Robert Nelson
https://rcn-ee.com/

-- 
For more options, visit http://beagleboard.org/discuss
--- 
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/beagleboard/CAOCHtYji2R0Oce7vKOLkGiCN9S9%3DH-LfDu8q_7A%3DEVdDh80ocw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to