Hi, all.


I am seeing a bug, or certainly a limitation that is very irritating!
Can someone tell me if my assumptions/observations are incorrect here,
please!



This is with FrameMaker 8.0 with the p273 (latest) patches.



1.  In one of my documents, I have a table with many rows that stretches
across multiple pages.



2.  The top header row is set to "repeat" (i.e., show) at the top of the
table on all subsequent page, so the columns all have a "row header" on
all subsequent pages.



3.  As an aside, I also use the automatic feature to add the
"(Continued)" at the end of the table title (which is also repeated at
the top, of course).



4.  The very first page header row has hypertext on the individual words
in each column (that do a "gotolink ..." to the explanation and
definition of the word). Clearly, I cannot add this hypertext on the
subsequent table pages, since "header row" on the subsequent pages is
not selectable in any way.



Now, here is the sumptom I am observing:



1.  After I output the book as a PDF, the hypertext on the first page
header row of the table in the PDF output works perfectly!



2.  It shows up as a clickable "link" (the mouse pointer changes from an
arrow to a finger) and clicking on the word indeed takes me to the other
part of the document.



3.  But, in the header rows on subsequent pages in the PDF, that same
word is (a) not clickable - the mouse pointer does not change - and (b)
clicking it has no effect, obviously!



To me, this is a bug!



But, I want to ask if I am doing something incorrect here!



Or, is there a workaround to this problem?



Z

Reply via email to