I posted my first frameusers list inquiry Wednesday morning, but never saw it 
or 
any replies for quite sometime.

After waiting an hour or so and not seeing either my message or any replies on 
the frameusers list, I posted to the techwr-l e-mail list (and also 
cross-posted 
to the frameusers list).

The techwr-l posting resulted in a multitude of replies within the same hour. I 
would not have cross-posted if it had been received and displayed rather 
quickly 
like on the techwr-l list.

My apologies for any annoyance to readers, but the extreme frameusers list lag 
time was my concern because of the major problem at my office; it is only one 
coworker and myself who handle tech pubs here, and with an inoperative 
FrameMaker system here, that's half the department (of two people) down.

-- Ken in Atlanta


________________________________
From: Harro de Jong <harro.dej...@triviewgroup.com>
To: "framers at lists.frameusers.com" <framers at lists.frameusers.com>
Sent: Thu, February 14, 2013 7:27:22 AM
Subject: RE: "FrameMaker has detected a problem and must quit" Really?!

> From: framers-bounces at lists.frameusers.com [mailto:framers-
> bounces at lists.frameusers.com] On Behalf Of Alan T Litchfield


> 
> There is some weird behaviour on the list this morning. I seem to be getting 
>the
> messages in discontinuous threads and out of order.

Probably because the conversation has been crossposted from another list. I've 
also noticed that MS Outlook isn't very good at keeping threads together. 


Harro de Jong
_______________________________________________


You are currently subscribed to framers as poshedly at bellsouth.net.

Send list messages to framers at lists.frameusers.com.

To unsubscribe send a blank email to
framers-unsubscribe at lists.frameusers.com
or visit 
http://lists.frameusers.com/mailman/options/framers/poshedly%40bellsouth.net

Send administrative questions to listadmin at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
<http://lists.frameusers.com/pipermail/framers/attachments/20130214/8256db80/attachment.html>

Reply via email to