Update of patch #3095 (project freeciv):

         Planned Release:            2.4.0, 2.5.0 => 2.4.0-beta1, 2.5.0     


Follow-up Comment #10:

We have to at least decide and set S2_4 minimum gtk3 requirement before
releasing first beta. We should not increase minimum requirements once
something is released from a branch.

My argument about needing 3.0 supported for crosser builds is currently
weakened by the fact that those builds are anyway broken. :-(
Crosser-0.8 & freeciv S2_4/HEAD and TRUNK/HEAD crash when trying to enter
pregame. Don't know if it's crosser gtk3, or freeciv that is now broken.
Crosser prerelease & freeciv a couple of months ago worked (back then).


Reply to this item at:


  Message sent via/by Gna!

Freeciv-dev mailing list

Reply via email to