Follow-up Comment #12, patch #3095 (project freeciv):

So it seems that supporting gtk3-client based on gtk3 3.0 is not doing much
good to the extend that if we can't get gtk+ 3.4 at least, it's simply better
to rely on gtk2-client.

What gtk3 version Ubuntu 12.04 LTS ships with?

Relying on gtk2-client only on some OSes would mean that we should consider it
still equally important with gtk3-client - not just maintained, but also under
active development.

Now I would be inclined to take the route of bumping minimum gtk3 requirement
to 3.4.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3095>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to