On Sun, 2004-01-11 at 19:55, Sven Burmeister wrote:
> In fact un update was overdue as it seems, do not know why Suse still 
> supplies that old version.

That's nothing... My RH9 distro came with gimp-1.2x! Of course I updated
like very fast. :) 

.:: misfit-x ::.

_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to