Le mer 14/01/2004 ā 11:54, Fabio S. a écrit :

> Well, in the contribs for 9.0 I can see only 1.3.8, but maybe the mirror I 
> am using is not updated: which is your mirror?
Well it's 9.2/contrib for me then in your case you probably needs two
repository : 9.2/sources to get the stuff from standard Mandrake 9.2 and
9.2/contrib tu get Gimp2.

> Of course, if in the contribs they will provide a packaged version of 
> gimp2, then urpmi would solve all problems (but for optimization, but 
> of course I know that I can't get everything....!)
> Maybe if I wait some weeks (after the release of the final 2.0), I
> will 
> have some luck.
If you install gimp-1.3.21 and gimp-1-3-21-devel from URPM repository the 
dependancies problem will be probably solved and then you could download 
and compil the last gimp-2.0 yourself without waiting a RPM in contrib.
Even if you still need more recent libs you can get it from the 9.2/sources.


Gimp-user mailing list

Reply via email to