On Thu, Dec 08, 2005 at 07:27:41PM +0100, Michael Schumacher wrote:
> Carol Spears wrote:
> > On Thu, Dec 08, 2005 at 08:13:57AM -0500, Patrick Shanahan wrote:
> >> * Carol Spears <[EMAIL PROTECTED]> [12-08-05 02:56]:
> >>> however, you are also not the person with the problem here....
> >> But I too have the problem with gimp-perl and SUSE, and am *very* 
> >> interested.
> >>
> > so, are we safe to assume that the problem is with SUSE?
> 
> Did anyone try the obvious yet and build a different plug-in - maybe one
> that only needs gimptool, and one of those that comes with a configure
> script of its own? Would make sense to check whether this is a bug in
> the gimp-perl build system or the gimp packaging of the platform before
> reporting bugs.
> 
i did not suggest reporting a bug -- i have no idea how they work.  i
suggested contacting them.

it builds fine on debian.  it builds fine on whatever seth is working
on.  i read of other people using it.  the suggestion that other
plug-ins be built is a good one -- it would take an interested SUSE user
to build one though.

the fact that Patrick is having problems with it eliminates a lot of
needing to prove there is a problem for me.  

i would like to see how they work with that "Professional" titled
distribution, personally -- just so you know i do have a personal
interest in this.

carol

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to